My website is running an older version of WordPress?

Question
I went on my website and it seems to be running an older version of WordPress as the new version of WordPress uses blocks and the current version I have installed does not?

Answer
The first thing to check for is if you have the Classic Editor plugin installed on your WordPress-powered website. Classic Editor is an official plugin maintained by the WordPress team that restores the previous (“classic”) WordPress editor and the “Edit Post” screen. 

We have had some customers report the above and it turned out that they just had the classic Editor plugin installed. Once you deactivate the plugin, all functionality available in the new block editor (“Gutenberg”) will appear as normal.

Feedback and Knowledge Base